A-A+

苹果4老机再玩ios6.1.2

2015年01月13日 数码 评论 6 条 阅读 次

多年前买过一个苹果4的CMDA写号机。后来换成华为手机了,这个手机就一直闲置着。由于当时备份过SHSH,所以从5.1.2、6.1.2、7.1.2这3大版本随时可以升级或降级,真是一代神机。
由于小4在IOS7.1.2里有点卡,再说我也只用这台手机看看新闻,上上网,用不了太多的功能,所以降到6.1.2了。可是安装程序时候遇到了“此版本的 OS X 不支持银联,升级至最新版本的 OS X 并重试“
ios6

其实解决办法很简单,取消银联卡绑定,也就是在编辑付款信息中选择“无”即可,这样回到 小4 中就能正常更新应用了。

ios6-2

标签:

6 条留言  访客:3 条  博主:3 条

  1. laofan

    我从不在手机绑定银行卡

    • 短歌行

      以前APP市场里还有点钱,但又不够买其它程序,只好临时绑定银行卡了

  2. 山野愚人居

    穷人没用过苹果,表示不知晓……

    • 短歌行

      苹果现在也不是什么高端机了,隔代的老机还是很有性价比的

  3. 路易大叔

    原来还有这功能

    • 短歌行

      ip4真是一代神机,因为发现了cpu上的硬件漏洞,因此每个版本基本上都能越狱 😳

给我留言